Forum.minecraft-pros
Bienvenu sur Le forum du site minecarft-pros.jimbo.com. le forum a etait cree pour herberger des mod,map;vos serveur... pour poster il faut s'incrire
Forum.minecraft-pros

minecraft
 
AccueilAccueil  FAQFAQ  MembresMembres  S'enregistrerS'enregistrer  Connexion  
Maitais vos mod,outil,pack de textur. mais regarde si il la pas deja
Aller sur notre site:http://minecraft-pros.jimdo.com/
Recherche partenair youtube pour plus d'info aller sur :http://minecraft-pros.jimdo.com/demande-de-partenaria-chaine-youtube/
Connexion
Nom d'utilisateur:
Mot de passe:
Connexion automatique: 
:: Récupérer mon mot de passe
Desactiver la pub du site
il faut Desactive les pop-up
Derniers sujets
» BuildCraft Mod[1.3.2]
par Tytche Dim 16 Sep - 16:53

» Sim-U-Kraft Mod[1.3.2](mod anglais)
par Tytche Sam 15 Sep - 21:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Box chat du site Minecarft-pros

Get your own Chat Box! Go Large!
Pub(cliquer pour nous edait)

Partagez | 
 

 [Outil - 1.3.1/1.2.5] Pipix v2.6

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Tytche
Admin


Messages : 62
Diamant : 2147491667
Personne aider : 0
Date d'inscription : 16/07/2012

MessageSujet: [Outil - 1.3.1/1.2.5] Pipix v2.6   Jeu 2 Aoû - 14:39


outi permettant d’installer des mods et de changer la version de votre installation Minecraft très simplement en seulement 2 cliques.Ce programme est très léger, et ne nécessite aucune installation. De plus, il ne touche ni à vos maps, ni à vos options/textures.
Tutoriel :

Pipix ne nécessite pas vraiment de documentation vu sa simplicité d’utilisation. Je vais donc seulement m’attarder envers les personnes ayant un problème de « Black Screen » au logo Mojang quand un mod (avec Pipix ou manuellement) est installé.

Il y a 3 raisons possibles :

1. Vous possédez un mod incompatible avec votre version de Minecraft.

Au bas mot, dans 75% des cas, le problème vient de là à votre insu à cause d’une idée fausse que je cite : « Le remplacement du minecraft.jar ou l’activation de l’option Force update est suffisante pour supprimer tous les mods » Ceci est totalement faux depuis que ModLoader intègre une fonction permettant de charger les mods directement via le dossier « mods ». D’ailleurs, de plus en plus de moddeurs utilisent cette fonction pour faciliter l’installation des mods. C’est pour cela qu’il est indispensable de vider le dossier « mods » à chaque fois que vous changez de version de Minecraft. Si vous ne le faites pas, vous obtiendrez inévitablement un black screen quand vous installerez un mod nécessitant ModLoader.

Le bouton « Nettoyer » de Pipix est d’ailleurs là pour ça, il permet tout simplement de supprimer tout le contenu du dossier « mods » en un clique. Je vous conseille vivement de l’utiliser à chaque fois que vous changez de version de Minecraft.

2. Un conflit entre deux mods.

Certains mods ne sont pas compatibles entres eux. Par exemple, l’Aether est incompatible avec quasiment tous les mods excepté TMI et quelques rares autres mods n’utilisant pas ModLoader. Si ce genre de problème se produit, la seule solution est d’utiliser un Backup ou de re-télécharger une version Minecraft et de cliquer sur « Nettoyer » pour effacer tous les mods et ainsi revenir sur une installation propre.

3. Une mauvaise installation du mod.

Peu probable avec Pipix, tous les mods sont testés tout de suite après leurs incorporations.


POUR L’UTILISER C’EST TRÈS SIMPLE :
- Cliquez sur Pipix.exe
- Choisissez votre version ou mods
- Installez !
TÉLÉCHARGEMENT :

Télécharger Pipix v2.6

mon site:ici
Revenir en haut Aller en bas
http://minecraft-pros.jimdo.com/
 
[Outil - 1.3.1/1.2.5] Pipix v2.6
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» A venir : Notre outil pour le modding.
» Comment renvoyer un Sim vers l’outil “Créer un Sim” ?
» L'Outil monde marche pas
» Outil à piège
» outil de terraforming

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum.minecraft-pros :: Mod-
Sauter vers: